v9.6.0 3月14日 之前的 版本 在 phpsso.php文件中 官方在上个补丁中修复的不彻底, 还是有过滤不严的问题

v9.6.0 3月14日 之前的 版本   在 phpsso.php文件中   官方在上个补丁中修复的不彻底, 还是有过滤不严的问题

解决方法==============================
打开 api/phpsso.php
找到 129行
将$phpssouid = $arr['uid'];
替换成
$phpssouid = intval($arr['uid']);

分享到:更多 ()

抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址